Foro para usuarios apasionados de Hyundai, desde España para todos vosotros: Noticias, Presentaciones, Reparaciones, Prototipos, ...
 
PortalÍndiceRegistrarseConectarse

Comparte
 

 Accent 1.5 CRDi arranca mal y se para (Error código P0340)

Ir abajo 
AutorMensaje
Ruflo
000 Km/h - Dominando
000 Km/h - Dominando


Fecha de inscripción : 26/04/2013
Mensajes : 14

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeLun 10 Feb 2014 - 17:49

Buenas a todos, he decidido poner esto en un nuevo tema por si a alguien más le ocurriera. Comienzo pues.

Hace unos días empecé a notar que el accent no arrancaba bien, siempre da un par de giros y al tercero, o al cuarto a más tardar, arranca, pero últimamente no arrancaba bien. Más adelante yendo en marcha se paró de de golpe, al cabo de un rato pude arrancarlo y continuar la marcha.

Se encendían todos los testigos, pero al principio solo inmovilizador y batería. El caso es que en el taller, descartando que fuera por la batería, me querían cambiar a bote pronto los calentadores, el filtro de gasoil y un inyector o dos. También visité el taller oficial, mejor ni hablo, porque era una clavada aunque fuera una mosca perrera encima de un manguito. El viernes pasado me pusieron el filtro de gasoil en un taller 'especializado'.

Finalmente hoy se me ha parado por la autovía y he podido volver a ponerlo en marcha pero al rato otra vez se ha vuelto a parar y ya no ha habido forma de arrancarlo.

Al dejarlo la grúa en el taller y meterle la máquina.. ¡sorpresa!.. ha dado fallo en el sensor del árbol de levas, así que de inyectores y calentadores nada y el filtro de gasoil, cambiado para nada..

Bueno ánimo y os comentaré cuando esté reparado si vuelve a ocurrir alguna cosa poco normal..
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
VicentiuS

Fecha de inscripción : 02/04/2010
Mensajes : 5898

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeMiér 12 Feb 2014 - 9:00

... están dando palos de ciego, grrrr

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ruflo
000 Km/h - Dominando
000 Km/h - Dominando


Fecha de inscripción : 26/04/2013
Mensajes : 14

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeSáb 15 Feb 2014 - 11:45

Y tanto que sí VicentiuS.

El otro día saqué el coche del taller y yendo por carretera volvió a pararse, por lo que el fallo no está en el dichoso sensor ese... pediré al mecánico que haga una inspección del cableado del sensor ese... no vaya a ser que haya un cable suelto hacia masa o .. yo que se.

Tengo que decir, que el ordenador del vehículo solo dió ese fallo, por lo que el mecánico fue directamente a ese problema, pero parece que no ha dao con la solución..

Conforme vayan pasando cosas iré contándoos.. un saludo!
Volver arriba Ir abajo
juanaco
030 Km/h - Circulando por ciudad
030 Km/h - Circulando por ciudad


Fecha de inscripción : 27/01/2013
Mensajes : 63

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeSáb 15 Feb 2014 - 16:44

A mi me dio los mismos problemas y mi mecanico de confianza me cambio los injectores,y nunca mas se supo de la averia.
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
VicentiuS

Fecha de inscripción : 02/04/2010
Mensajes : 5898

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeSáb 15 Feb 2014 - 17:48

El fallo es otro Ruflo, los errores que te dá seguramente son colaterales, por así decirlo, si tengo la llanta mal, se me desinflará la rueda, desgastará antes, el amortiguador se rompe, etc. sin saber quién lo causa.

No es arreglar los desperfectos, sino saber la causa para subsanarlo.

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ruflo
000 Km/h - Dominando
000 Km/h - Dominando


Fecha de inscripción : 26/04/2013
Mensajes : 14

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeDom 23 Feb 2014 - 14:00

Sí, si tienes razón, si un sensor registra un fallo no es porque el propio sensor vaya mal, sino porque tal vez haya algo que causó la falla.

De todos modos he de decir que también se ha encontrado que puede fallar el sensor del cigüeñal, ya que comprobamos que se encendían los testigos del inmovilizador (el fallo del inmovilizador una vez arrancado se podría descartar) y de la batería. Además la máquina de diagnóstico no detecta ningún otro fallo ni nada, por lo que el mecánico no sabe por donde tirarle. Por otro lado, he estado rayándome por internet, y hay a quien le ha ocurrido lo mismo, y la solución fue desmontar la ECU y volverla a montar al cabo de 10 minutos... no sé qué fundamento físico tendrá, pero los síntomas que describía este señor son los mismos. En fin, en cuanto se vaya desarrollando este cuento sin fin os iré dando info.

Un saludo y que tengáis buen domingo.
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
VicentiuS

Fecha de inscripción : 02/04/2010
Mensajes : 5898

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeDom 23 Feb 2014 - 14:50

Seguramente el desmontar la ECU es resetear por los valores de fábrica que se habrán desconfigurados, todo es posible, empieza por lo fácil y "gratuito", como revisar cables y demás, y desconectar la batería y la ECU, si quieres probar a hacerlo, ya que estamos, aprovecha.

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ruflo
000 Km/h - Dominando
000 Km/h - Dominando


Fecha de inscripción : 26/04/2013
Mensajes : 14

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeMiér 19 Mar 2014 - 13:46

Hola de nuevo caballeros,

Ya tengo mi hyundai a pleno rendimiento y se ha detectado la avería, que consistía básicamente en el sensor del cigüeñal, que funcionaba a ratos, dando el error P0340 (correspondiente al sensor de árbol de levas). La solución fue sustituirlo (por unos 70€ aprox.) y colocar bien una gomita que lleva por encima de un escaloncito en el sensor del árbol de levas. También le hice revisar el cigüeñal y no encontró nada anormal (para determinar si algo causó el fallo).

Así que si alguien tiene ese problema pues ya sabe a donde puede ir directamente a mirar, bajo el código P0340...

Un saludo a todos y suerte!
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
VicentiuS

Fecha de inscripción : 02/04/2010
Mensajes : 5898

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeMiér 19 Mar 2014 - 18:57

Muchísimas gracias por tu aportación Ruflo, voy a tomar la molestia de añadir en tu título del tema para que sea más consciente de ese tipo de fallos.

¿Se sabe porqué se ha dado ese fallo? ¿desgaste de la gomita?

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ruflo
000 Km/h - Dominando
000 Km/h - Dominando


Fecha de inscripción : 26/04/2013
Mensajes : 14

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeLun 26 Mayo 2014 - 9:53

Buenos dias,

Pues ni idea de por qué ha dado ese fallo, y por la goma no fue. Debía de ser problema del propio sensor. Lo que hacía que el mecánico se tirara de los pelos, es que en todos los manuales que miró, incluso en el propio programa informático del taller, era que el fallo era del sensor de árbol de levas, y en realidad es que el código P0340 corresponde también al del cigüeñal (al menos en la máquina que usó para leer los códigos del ordenador del vehículo).

un saludo, Ruflo

Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
VicentiuS

Fecha de inscripción : 02/04/2010
Mensajes : 5898

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeLun 26 Mayo 2014 - 11:06

Vaya, al menos no te cobró mucho y dió con la solución correcta, Smile

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
joaquin.delgadobaena
000 Km/h - Entrando
000 Km/h - Entrando


Fecha de inscripción : 24/12/2012
Mensajes : 1

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeLun 10 Nov 2014 - 17:35

donde va colocado el sensor del cigüeñal en el crdi 1.5
un saludo
Volver arriba Ir abajo
brutusinterruptus069
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
brutusinterruptus069

Fecha de inscripción : 08/05/2010
Mensajes : 3302

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeMiér 19 Nov 2014 - 12:21

deberia ir a algun lado del bloque, aunque lo desconozco

_________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]
recluto lobos,pincha hay:[Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
javi
200 Km/h - Circuito de velocidad
200 Km/h - Circuito de velocidad
javi

Fecha de inscripción : 02/02/2011
Mensajes : 1240

Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitimeJue 20 Nov 2014 - 14:44

Por favor joaquin.delgadobaena echanos un cable y pasate por Presentaciones para que te conozcamos un poco a ti y a tu Lantra (jo macho,cuanto hace que no veo un Lantra...)

_________________________________________________
[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Contenido patrocinado




Accent 1.5 CRDi arranca mal y se para (Error código P0340) Empty
MensajeTema: Re: Accent 1.5 CRDi arranca mal y se para (Error código P0340)   Accent 1.5 CRDi arranca mal y se para (Error código P0340) I_icon_minitime

Volver arriba Ir abajo
 
Accent 1.5 CRDi arranca mal y se para (Error código P0340)
Volver arriba 
Página 1 de 1.
 Temas similares
-
» Trucos para evitar las restricciones de tiempo de megavideo
» Recomendaciones para comprar linea de hundimiento..
» Cruyff: La mejor final para disfrutar
» Bojan convocado para el Mundial Sub-20
» Revolución en la Fórmula 1 para facilitar los adelantamientos

Permisos de este foro:No puedes responder a temas en este foro.
Club Hyundai España :: -= El Taller =- :: - Electrónica e Iluminación --
Cambiar a: